Some ASCII characters not supported

edited March 18 in Support

Hi. Thought I'd spice things up a bit by adding some ASCII characters to names and such, but to my big disappointment, it turns out Apex doesn't support these.
https://textkool.com/en/instagram-fonts-facebook-fonts-twitter-fonts?text=Categories
I wanted to use these in particular, as I run a releases script, and Windows notifications showed that in color which looked really really cool:
πŸ…²πŸ…°πŸ†ƒπŸ…΄πŸ…ΆπŸ…ΎπŸ†πŸ…ΈπŸ…΄πŸ†‚

But, among other problems, as I used some of these site's single ASCII characters (Using luadch hub btw) in my bot-names and the result was that Apex was unable to make a connection, just not being able to read these characters which ended in a timeout and disconnection to follow.
I have tried this in both AirDC and regular old DC++ and there were no problems what so ever, so perhaps you should look it over to see if anything can be done.

I've never used these ASCII character before, so it's quite new to me. I've only seen the old ones which were used in some DOS programs back in the day for simple graphics and such, but some of these "new" can display smileys and freaking dragons, snakes and whatnot.

This is something that should be included among smileys for chats and that.

Sign In or Register to comment.